fat4cat

Login Issue...

I've noticed recently that I'm not able to auto log on to the server (GUN GAME).  When I access the server I have to select, "/account", and go though the process. I've read the instructions, and this is what was placed this in the CS config file:   setinfo "rA_A" "FATCAT ******"

I know you also have to select "/account" a second time, and activate the "auto" login feature.  It seems that I always have to do it manually.   It wasn't till tried to bind a key for the login that I realized the mnemonics have to be incorrect as it never works.  Could you some assistance.  

Thanks !

Share this post


Link to post
Share on other sites

you most likely have too many setinfos in your config.cfg

delete the useless ones then try again

 

ps: try not to share your account's password lol..

Share this post


Link to post
Share on other sites

Oh that wasn't my password..... I just used an example with a made up one!  

I only have one setinfo. On my profile. 

I've tried deleting my config and let a new one get created. 

Share this post


Link to post
Share on other sites

also you can add these things to autoexec.cfg once you have it exactly like you want, and set that to read only. then it will never change unless you want it to :)

 

that said I have also had issues with that system that I've never figured out.

Share this post


Link to post
Share on other sites

Since I'm playing with Steam I have this bug too

 

PS: RENEGADE ARMY WILL FIGHT UNTIL THE END.

Share this post


Link to post
Share on other sites

Ok, there is something for sure for the auto login toggle.  In the menu you select 3 for auto login.  Its always turned off when I go back to check.

Edited by fat4cat

Share this post


Link to post
Share on other sites

seems like steam login's getting the same issue forumkey login had before, basically if you do not access it after choosing enabled you wont get any issue but if you do you'd get back to disabling auto login, i'll have take a deep look into the plugin and find what's causing this.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


About us

Renegade Army was established back in January 2011 and started off as a Counter Strike 1.6 community. The community has been expanding since then and has evolved from being a community solely focused on Counter Strike 1.6 to now being a Counter Strike: Global Offensive community as well.
Read more: click here

Mega Footer Links

Follow us on Social Media

Contact Staff